Panduan Setting Dial Up Speedy dengan Router Mikrotik



dial up speedy 1Tip ini saya tulis dari pengalaman saya memakai dengan modem ADSL Articonet ACN-100R dan TP-Link TD 8817 yang kualitasnya tidak jauh berbeda. Dari pengalaman, jika dilakukan oleh kedua modem tersebut, secara periodik koneksi akan terputus tanpa sebab yang jelas. It sucks! Menurut analisa beberapa rekan dan tenaga outsource Telkom sendiri, hal ini disebabkan karena buffer memori modem sudah kelebihan beban. Hal ini menyebabkan proses dialing terganggu.

Karena sampai beberapa tahap gangguan ini membuat jengah, saya kepikiran untuk mengalihkan fungsi koneksi ke komputer yang difungsikan sebagai router.

Saat itu saya langsung teringat pada beberapa perangkat komputer yang sudah tidak digunakan lagi teronggok di gudang. Daripada beli komputer atau router baru, mending saya ‘hidupkan kembali’ perangkat-perangkat veteran tersebut agar bisa merasakan masa kejayaannya lagi. he he he …

Akhirnya setelah semalaman berkutat dengan perangkat lawas dan debu, akhirnya saya bisa satukan kembali sebuah PC dengan processor P III 750MHz , 256MB SDRAM, dan sebuah harddisk 40GB. Ya, lumayan lah…

Selanjutnya komputer Veteran saya akan mengambil alih tugas modem melakukan . Kurang dari 5 menit, seting sudah selesai. Selanjutnya saya tempatkan posisinya dalam jaringan sebagai berikut

[INTERNET]——[MODEM ADSL]——[ROUTER ]——[SWITCH]———[CLIENT]
xxx.xxx—192.168.1.1/192.168.1.100—192.168.1.103/192.168.30.1—192.168.30.2-192.168.30.254

SETTING MODEM ADSL

Buka browser Anda, masukkan alamat modem (defaultnya adalah http://192.168.1.1)

  • Masukkan username dan password : admin/admin
  • Masuk ke menu “Advanced Setup” kemudian pilih “WAN” dan klik tombol “Edit” Masukkan nilai PVC
  • Configuration : (masukkan nilainya sesuai wilayah TELKOM masing-masing daerah)
    VPI = X (setting saya=8)
    VCI = XX (setting saya=8)
    informasi ini bisa didapatkan dari petugas Telkom atau teknisi yang melakukan instalasi.
  • Service Category = UBR Without PCR, kemudian klik Next
  • Connection type = Bridging
  • Encapsulation = LLC, kemudian klik tombol Next
  • Tandai check box pilihan “Enable Bridge Service”, Next dan akhiri dengan Save
  • Selanjutnya klik tombol Save/Reboot, tunggu beberapa saat +- 2 menit hingga proses reboot modem selesai.

Untuk Modem TP-Link TD8117 lebih mudah. Ikuti saja langkah step-by-step nya dari Menu Start Up > Wizard > Pilih koneksi Bridge > Akhiri dengan Finish. That’s it!

SETTING ROUTER

Sudah banyak dimaklumi bahwa agak susah memberikan identifikasi pada Lan Card. Agar lebih mudah mengingat, Pertama kita beri nama masing-masing LAN Card yang ada pada . sebagai berikut.

/interface ethernet set ether1 name=
/interface ethernet set ether2 name=lokal

Setelah masing-masing LAN card diberi nama, tentukan IP-nya

ip address add address=192.168.1.103/24 interface=
ip address add address=192.168.30.1/24 interface=lokal

periksa apakah nama card lan dan ip yang diberikan sudah benar.

ip address print

Kemudian lakukan test ping ke masing masing IP tersebut untuk memastikan konfigurasi sudah tepat.

Selanjutnya, aktifkan fitur PPOE untuk melakukan dial ke modem ADSL . Berikut ini akan kita bahas cara dengan menggunakan baris perintah di terminal. Anda bisa juga lakukan hal ini lewat Winbox. Baca juga Setting PPOE-Client dari Winbox di bagian lain blog ini.

/interface pppoe-client add name=pppoe-client- user=142xxxxxxxxx@telkom.net
password=XXXXXXXXXX interface= service-name=internet disabled=no
/ip route add gateway= 125.124.123.1

IP Gateway ini bisa ditemukan dari dengan mengetik perintah ipconfig dari command pada saat sudah di dial dariwindows. Anda juga bisa dapatkan informasi ini dari status konfigurasi modem (lewat browser seperti yang disampaikan pada setting modem di atas).

Periksa sekali lagi apakah settingan yang kita lakukan sudah benar dengan:

/ip route print

SETTING DNS

Masukkan kode berikut untuk melakukan setting DNS :

/ip dns set primary-dns=202.134.1.10 allow-remote-request=yes
/ip dns set secondary-dns=202.134.0.155 allow-remote-request=yes

Selanjutnya setting masquerade, untuk meneruskan perintah dari routing dari semua client ke NAT firewall .

/ip firewall nat add chain=srcnat action=masquerade

Langkah terakhir, buka winbox, pada menu pppoe yang barusan Anda buat, masuk ke menu PPP > Interfaces > dobel klik koneksi Anda > pilih Tab Dial Out, pastikan untuk menandai check box “add default route”.

dial up speedy 2

Setelah Proses diatas selesai, lakukan ping ke 202.134.0.10. jika koneksi terhubung berarti Gateway sudah dimasukkan dalam daftar dan Anda dapat mulai berselancar.

TROUBLESHOOT

Jika BELUM UP, periksa kembali:

  1. Cek koneksi kabel dari modem ke perangkat
  2. Cek username dan password

Jika Ping belum jalan atau muncul pesan error “ for argument addresses” berarti ada satu hal yang terlewat.

  • Buka Winbox, masuk menu PPP. Dobel klik pada ppoe yang aktif. Tandai Check Box “Add default route” dan “Use peer DNS

Jika masih ada yang bingung, baca di forum dan lihat step-by-step video tutorial dari forum sebelah jika diperlukan. Baca juga pengalaman seorang rekan tentang setting .

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s